AnsweredAssumed Answered

Anyone have a VMware image of 3.2 they can share?

Question asked by newmember on Sep 19, 2009
Latest reply on Sep 20, 2009 by norgan
I have been trying to get Community 3.2 to work for me for over 4 weeks now and I keep running into errors and not the same error of each distro. 
I have created and junked over 50 images.
I get turned around because many of the posts in the forums and in wiki are for previous releases and lead me down the wrong path.
Errors from alfreco.log are the same from different versions but likely have different resolutions.

I have tried Ubuntu 9.04 i386 and x64, Centos 5.3 i386 and x64
I have tried the community install from a GUI
I have tried the community install from CLI
I have tried the Canonical package (no WCM in this)
I have tried building from SVN

I am wishing for the following:
Share
WCM
Linux
Mysql
Community ver 3.2
vmware image
Preview to work for .doc files in Share
Thumbnails to work

Thanks for anyone's input, but today was the last straw.
These items just do not seem like a reasonable thing to expect to have in a basic install and working.

Cheers

Outcomes