AnsweredAssumed Answered

3.2r2 Failed to Import Sample Data

Question asked by bjan_1 on Jan 23, 2010
Latest reply on Jul 27, 2010 by croc
Hi,

I have a working 3.2r2, on which I have used the installation program on the download page to install the records management amp files. I used a script I found on the forums here to load the amps into the appropriate war files, clear out tomcat and restart Alfresco. Once I've done this, I'm able to enable the Resource Management widget in the share interface, and I can create an RM site. I do not, however, see the Records Management group I was expecting. When I click "Import Sample Data" I get a failure message, and then if I look at the RM site, I see the following error (in part):

Error Code Information: 500 - An error inside the HTTP server which prevented it from fulfilling the request.
Error Message: 00220005 Failed to load script '/org/alfresco/components/dashlets/docsummary.get.js (in classpath store file:/opt/alfresco/tomcat/webapps/share/WEB-INF/classes/alfresco/site-webscripts)': 00220004 TypeError: Cannot parse XML: A DOCTYPE is not allowed in content. (file:/opt/alfresco/tomcat/webapps/share/WEB-INF/classes/alfresco/site-webscripts/org/alfresco/components/dashlets/docsummary.get.js#6(eval)#1)
Server: Alfresco Community v3.2.0 (r2 2440) schema 3,300
Time: Jan 22, 2010 9:57:39 PM
Click here to view full technical information on the error.
Exception: org.mozilla.javascript.EcmaError - TypeError: Cannot parse XML: A DOCTYPE is not allowed in content. (file:/opt/alfresco/tomcat/webapps/share/WEB-INF/classes/alfresco/site-webscripts/org/alfresco/components/dashlets/docsummary.get.js#6(eval)#1)

I'm stuck at this point. Can anyone offer any advice?

Thanks.
Bruce

Outcomes