AnsweredAssumed Answered

Does patching Linux OS break Alfresco ?

Question asked by mrwhitford on Jan 20, 2012
Latest reply on Jan 20, 2012 by mrogers
I'm planning on implementing Alfresco Community 4.0 on a Ubuntu 10.04 LTS server in a secure environment
that required rigorous Operating System patching requirements.

Will such patching break Alfresco ?

Thanks
Mark

Outcomes