AnsweredAssumed Answered

Unable to create or display discussion topics in share

Question asked by shoover on Feb 2, 2010
Latest reply on Mar 1, 2010 by sselvan
When try to create a new topic from the site discussion I receive an error that says
Failure   unable to save topic.
There is no indication as to why in the alfresco.log file.  When I choose OK it just goes back to the Create New Topic page.

If I go to site discussion and choose "New Topic" I receive this error:
Wrapped Exception (with status template): Failed to execute script '/org/alfresco/repository/discussions/forum/forum-posts-new.get.js (in classpath store file:/disk4/alfresco_tomcat/tomcat/webapps/alfresco/WEB-INF/classes/alfresco/templates/webscripts)': could not deserialize

If I go to "All" I get
Wrapped Exception (with status template): Failed to execute script '/org/alfresco/repository/discussions/forum/forum-posts.get.js (in classpath store file:/disk4/alfresco_tomcat/tomcat/webapps/alfresco/WEB-INF/classes/alfresco/templates/webscripts)': could not deserialize

And if I choose "My Topics" I get
Wrapped Exception (with status template): Failed to execute script '/org/alfresco/repository/discussions/forum/forum-posts-mine.get.js (in classpath store file:/disk4/alfresco_tomcat/tomcat/webapps/alfresco/WEB-INF/classes/alfresco/templates/webscripts)': could not deserialize

The site activity dashlet seems to know that a discussion was started but I can't seem to get it to display on the discussions page.

I'm sure it is all related but I can't seem to find what the real error is since nothing seems to show up in the log.

Any suggestions as to where to start looking?
Thanks.


Steve

Outcomes