AnsweredAssumed Answered

Upgrade 4.0c to 4.0d not working.

Question asked by lvtran on Feb 2, 2012
Latest reply on Feb 3, 2012 by jpotts
I am trying to use the 4.0d win update installer to upgrade 4.0c, but it says I do not have a valid install of 3.4 or higher.  4.0c is installed on d:\Alfresco. Is there a way to fix this to proceed with the upgrade?

Outcomes