AnsweredAssumed Answered

Alfresco with minimun requirements

Question asked by fjsobrado on Oct 7, 2009
Hi,

A customer requires me the following software requirements and I want to know if I can install Alfresco in that system:

MS Windows 2003 Advanced Server, SP3
JDK 1.5
IBM Websphere Application Server 6.1
SQL Server 2005

I have read that may have problems with WSAD 6.1.

it´s possible the installation of Alfresco (3.2 or a former version) in a system with this software?

Thanks

Outcomes