AnsweredAssumed Answered

Can't start the linux community installer in Ubuntu 9.10-b6

Question asked by bwakkie on Oct 12, 2009
Latest reply on Jan 22, 2011 by scottcarson
After downloading the package I just do
 chmod 777 Alfresco-Community-3.2-Linux-x86-Install 
and run
./Alfresco-Community-3.2-Linux-x86-Install

it just doesn't work.

I have a 64 bit machine with ubuntu 9.10 virtualized in a kvm, does that matter?

if I do /bin/sh Alfresco-Community-3.2-Linux-x86-Install

I get the following error:
Alfresco-Community-3.2-Linux-x86-Install: 1: Syntax error: "(" unexpected

If I execute the same install file on my gentoo host the installer starts. What is missing in the Ubuntu 9.10?

Outcomes