AnsweredAssumed Answered

Alfresco package for Ubuntu 9.10

Question asked by irblue on Feb 12, 2010
Latest reply on Feb 17, 2010 by dc41
Hi,

Ubuntu 9.10 has been out for some time, anyone have idea when the Alfresco package will be available in the partner repository ? Or Alfresco will no longer provide the package for the new Ubuntu ?  :?:

I really miss the simple sudo apt-get install alfresco-community to install Alfresco in Ubuntu 9.04  :(

Thx.
Blue

Outcomes