AnsweredAssumed Answered

IE 'mixed content' (SSL) warnings

Question asked by mayuresh on Oct 16, 2009
Latest reply on Oct 19, 2009 by tonyc
Hello

Thanks to help on this forum I now have Alfresco working with Apache & Tomcat, with a self-signed certificate. I'm using 3.2 community build downloaded last week (w/c 05 Oct. 09)

The clients who will be using this installation all use IE and I'm struggling to get IE to not show the 'mixed content' alert on every single page. I've tried the following so far with no success:

  • 'JkExtractSSL' statement in my httpd.conf

  • Disable IE mixed content warnings (even added my site as a 'safe' site within IE)
I've also used Charles (http://www.charlesproxy.com) to watch my browser traffic and I can't see any signs of my installation contacting the mother ship for logos, etc. – which I know is well documented elsewhere.

Any clues as to why I'm getting these mixed content warnings and how I might be able to disable them?

Outcomes