AnsweredAssumed Answered

Cannot (Re)Start Alfresco 4

Question asked by ethanasi on Mar 2, 2012
Latest reply on Mar 3, 2012 by ethanasi
Being my first post here, I'd like to say a big Hello to all members.

I have just installed the latest version of Alfresco, and tried to use it. By the way, installation wen OK in a new Windows 2008 server, using all defaults of the Easy Installation.

I started everything OK, and started to use Share. The only modifications I have made are:
1. Deleted all predefined folders in repository
2. Translated predefined categories.

Restarted the server and couldn't login.
Deleted the installation and installed from scratch.
Installation OK. Login OK. Started to use:

1. Moved all predefined folders in repository in Data Dictionary folder
2. Created some folders under Company Home
3. Created some users and gave rights on Company Home
4. Restarted server.

Still can't login. At http://127.0.0.1:8080/share, I get the login screen, but when I enter username and password, I get:
Failed to Login
The remote server may be unavailable or your authentication details have not been recognized.


At
http://127.0.0.1:8080/alfresco/
I get:
HTTP Status 404 -
type Status report
message
description The requested resource () is not available.
Apache Tomcat/6.0.29

I looked at the logs, and I can see this in STDERR:
java.lang.RuntimeException: Node is not found for :    root path: /app:company_home/st:sites

Please, tell me how to fix this, and, possibly what am I doing wrong?

THANKS!

Outcomes