AnsweredAssumed Answered

Problem installing 3.2r on centos 5.4...

Question asked by butlerm1977 on Feb 24, 2010
Latest reply on Mar 2, 2010 by butlerm1977
Hey there, i'm following the directions on this page…

http://wiki.alfresco.com/wiki/Installing_Alfresco_Community_3.2r_WAR_on_Centos_5.4

Couple of things…

[fixed] - found this at: http://java.sun.com/products/archive/j2se/6u17/index.html
1.  I was unable to find the jdk-6u17-linux-x64-rpm.bin from sun's download site.  I used jdk-6u18-linux-i586-rpm.bin instead (changing %define buildver 18).  Everything seemed to run ok.  Is it acceptable to use Update 18 instead of 17?
[root@alfie alfresco]# java -version
java version "1.6.0_18"
Java(TM) SE Runtime Environment (build 1.6.0_18-b07)
Java HotSpot(TM) Client VM (build 16.0-b13, mixed mode, sharing)

[partially fixed by manually exploding from post below]
2.  When I get to the following command, i get an error.
[root@alfie classes]# mv /var/lib/tomcat5/webapps/alfresco/WEB-INF/classes/alfresco-global.properties.sample /var/lib/tomcat5/shared/classes/alfresco-global.properties
mv: cannot stat `/var/lib/tomcat5/webapps/alfresco/WEB-INF/classes/alfresco-global.properties.sample': No such file or directory

[root@alfie webapps]# pwd
/var/lib/tomcat5/webapps
[root@alfie webapps]# ls
alfresco.war

Did I miss the command that would have populated that directory?

Thanks!!!

Outcomes