AnsweredAssumed Answered

Reg Alfresco 3.2 Firefox compatilbility

Question asked by dynamolalit on Mar 22, 2010
Hi,

I am using Alfresco 3.2 with Tomcat 6.I have a question reg 3.2 browser compatibility. I checked it for Supported Platforms for Alfresco Enterprise 3.x @

http://www.alfresco.com/services/subscription/supported-platforms/3-x/

It says that 3.2 support IE7 & Firefox 3.0. I can understand that it may not work on IE8 as major is changing but I am concerned about FF as will it work on FF 3.0 only or 3.x say 3.6 as here only minor version is changing or only FF 3.0 should be used.

Any idea?

Outcomes