AnsweredAssumed Answered

[ Failed to Login ]

Question asked by kuro on Mar 24, 2010
Latest reply on Mar 26, 2010 by kuro
Hello everybody, I tried to install Alfresco Labs 3 (Alfresco-Labs-3c-Full-Setup.exe) but something has gone wrong. At the end of installation I changed the default port 8080 to 10100 by modifying these files :

$ALF_HOME/tomcat/conf/server.xml
$ALF_HOME/tomcat/webapps/share/WEB-INF/urlrewrite.xml
$ALF_HOME/tomcat/webapps/share/WEB-INF/classes/alfresco/pagerenderer-config.xml
$ALF_HOME/tomcat/webapps/share/WEB-INF/classes/alfresco/webscript-framework-config-test.xml
$ALF_HOME/tomcat/webapps/share/WEB-INF/classes/alfresco/webscript-framework-config.xml
$ALF_HOME/tomcat/webapps/share/WEB-INF/classes/alfresco/webscripts/org/alfresco/indexall.get.mediawiki.ftl
$ALF_HOME/tomcat/shared/classes/alfresco/extension/custom-repository.properties and add an entry to overide the default: repo.remote.endpoint.url=http://localhost:8080/alfresco/service

START > All Programs > Start Alfresco Server
It takes few seconds then I finally open the http://localhost:10100/share. Username and password by default value must be admin/admin but I cannot log in, It just appear a message box that inform me that "The remote server may be unavailable or your authentication details have not been recognized." Then I tried to  change in http://localhost:10100/alfresco but the only message that I got is the 404.

HTTP Status 404 - /alfresco/
type Status report
message /alfresco/
description The requested resource (/alfresco/) is not available.
Apache Tomcat/5.5.23

What should I do? Please help  :cry:

Outcomes