AnsweredAssumed Answered

Alfresco 4.0d Installation Error

Question asked by ayesjm33 on Apr 9, 2012
Latest reply on Dec 5, 2013 by andre.blum
Can someone please help getting the following error when installing this on centos -  


#Warning: Problem running post-install step. Installation may not complete
correctly
Error running /opt/alfresco-4.0.d/postgresql/bin/createuser -p 5432 -U postgres
–no-superuser –no-createdb –no-createrole alfresco : createuser.bin: could
not connect to database postgres: FATAL:  password authentication failed for
user "postgres"


this is during the advanced installation - through the text mode

thanks

Outcomes