AnsweredAssumed Answered

alfresco not working after restoration of backup

Question asked by yash on Apr 11, 2012
Latest reply on Apr 16, 2012 by yash
hi i am running alfresco 3.4.7 on jboss application server 5.1.0 with mysql databse 5.5.18

i followed the same procedure in alfresco documentation and wiki to take the back up
1. took trigerred the lucune index backup using jconsole
2.took databse backup using mysqldump
3.took dir.root subdirectories backup–content store,content store deleted,backup lucene index directory

stored both datbase and file system backup as single unit(zip)


stopped the alfresco to restore the backup set and check the feasilbility oof process.

1. renamed the backup lucene index to lucene index as it is hot backup process
2.replaced the existing dir.root directory with my backup dir.root
3.restored the existing alfresco database with sql dump files

but when i tried to start alfresco it is not satrting now–showing error deployement failied for alfresco.war on command prompt
i tried the procedure by creting the new databse and restoring and clening all tables of alfresco and reatorin it
but same error repeating

can anyone please tell me whats going wrong here

thank you
yash

Outcomes