AnsweredAssumed Answered

Problems after re-instalation

Question asked by guilherme_souza on Apr 17, 2012
Latest reply on Apr 18, 2012 by guilherme_souza
Hello, I'm new using Alfresco and I usually make smalls "experiments" with Alfresco 4.0. Today i have re-installed Alfresco and after the re-installation, I tried to acces alfresco share and the following message has appeared:

A server error has occured.


There are a number of reasons why this could have happened:
You have attempted to access a page that does not exist - check the URL in the address bar.
You have attempted to access a page that is not accessable to you, such as a private Site dashboard.
A valid page has been requested but the server was unable to render it due to an internal error - contact your administrator.


I've founded a post in this forum with the same error message, but was a problem updating the alfresco, i just re-installed and in the other times that I've re-installed Alfresco 4.0 this not happen.

Sorry for the horrible english.

Thanks

Outcomes