AnsweredAssumed Answered

Alfresco 4.0 community support to DB2 Ver 9.7

Question asked by vijayamaddi on Apr 25, 2012
Latest reply on Sep 9, 2013 by jett
Hi,
   For our application content management, we are planning to use Alfresco 4 community edition.
And for file meta data persistance, we need to leverage the existing DB, so we need to use DB2 9.7.

In the Alfresco supported platform listing, its mentioned that DB2 is only supported on Enterprise edition but not on community edition.
But In some of the discussion, I see that few folks have successfully configured/run Alfresco community edition with DB2

Pls guide me if its feasible and stable production system to go ahead with Alfresco Community Edition Ver 4 with DB2 Ver 9.7.

Outcomes