AnsweredAssumed Answered

Missing webscirpt jar library in sdk 3.3?

Question asked by corbezzoli on Apr 14, 2010
Latest reply on Apr 14, 2010 by corbezzoli
Hi all,
I-m testing Alfresco Comunity 3.3.
During rebuilding my extension for Alfresco with alfresco-community-sdk-3.3 i have got the error:

  
    [javac] Compiling 2 source files to /opt/share-site-ws/build/classes
    [javac] ———-
    [javac] 1. ERROR in /opt/share-site-ws/src/com/dnsee/integration/clientproject/ClientsDataWebScript.java (at line 6)
    [javac]     import org.alfresco.web.scripts.AbstractWebScript;
    [javac]            ^^^^^^^^^^^^^^^^^^^^^^^^
    [javac] The import org.alfresco.web.scripts cannot be resolved
Then I look into the dir "${alfrescoSDK.dir}\lib\server" and i compare wth the previous SDK version (3.2r2) and i don't found the corrispondent library for alfresco-webscript-framework-3.2r2.jar

I miss something? Some repakaging? Where I can find the  (probabilty) alfresco-webscript-framework-3.3.jar ?

Thanks in advice

Outcomes