AnsweredAssumed Answered

Studio doesn't work

Question asked by daltenho on Apr 29, 2010
Latest reply on Apr 29, 2010 by mrogers
I want to use Studio to edit the Share webscripts, but I've never gotten it to work. When I had 3.2 installed, the studio app not only didn't work, but caused Alfresco startup times to be very slow. It also made it so the shutdown script never was able to actually shut down Alfresco. I have since upgraded to 3.3, but that doesn't even have a copy of studio. I tried copying over my studio.war to the new version, but it still doesn't work. It hangs for a long time when it gets to "Deploying web application archive studio.war" and then when you try to invoke it, it throws a bunch of exceptions along the lines of:

org.alfresco.error.AlfrescoRuntimeException: 03290099 Unable to retrieve object: default.site.configuration of type: configuration
java.io.IOException: Unable to test document path: default.site.configuration.xml in remote store: alfresco-webuser due to error: 401

I am using the Windows .exe installer on Windows 7.

Thanks for any help!

Outcomes