AnsweredAssumed Answered

Stuck at startup with no response

Question asked by unknown-user on May 31, 2010
Latest reply on Aug 2, 2010 by leyi50625259
I use  Alfresco 3.3.0 (2765) schema 4009, JDK 1.6.0.18,
Have installed alfresco for some time and it works fine, then after I changes a little (configure ldap-ad) and retry, found it pause at:
14:09:32,996 INFO  [org.springframework.extensions.webscripts.DeclarativeRegistry] Registered 0 Schema Description Documents (+0 failed)
14:09:33,125 INFO  [org.springframework.extensions.webscripts.AbstractRuntimeContainer] Initialised Spring Surf Container Web Script Container (in 3683.0342ms)
14:09:33,331 INFO  [org.springframework.extensions.webscripts.TemplateProcessorRegistry] Registered template processor freemarker for extension ftl
14:09:33,594 INFO  [org.springframework.extensions.webscripts.ScriptProcessorRegistry] Registered script processor javascript for extension js
14:09:33,755 INFO  [org.springframework.extensions.webscripts.TemplateProcessorRegistry] Registered template processor freemarker for extension ftl
14:09:33,763 INFO  [org.springframework.extensions.webscripts.ScriptProcessorRegistry] Registered script processor javascript for extension js
14:09:34,012 INFO  [org.springframework.extensions.webscripts.TemplateProcessorRegistry] Registered template processor freemarker for extension ftl
14:09:34,032 INFO  [org.springframework.extensions.webscripts.ScriptProcessorRegistry] Registered script processor javascript for extension js
then no any log output in console. even I restore what i changed, same result.
the wired thing is after I reinstall Alfresco (remove alfresco totally), still same result !!
Why!? :(

Thanks in advance.

Outcomes