AnsweredAssumed Answered

Error: Unable to bind to the given port number...

Question asked by halione on Jul 31, 2012
Hello Community,
im trying to install the current Alfresco Version 4.0.d on a Centos 6.2.

While following the text mode install process, the system throws the following error during the tomcat configuration:
Unable to bind to the given port number…

i left the settings as the default values…

I thought i might have tomcat already installed… but the following commands gave no results:

[root@prag341 ~]# service tomcat stop
tomcat: unknown Service

[root@prag341 ~]# yum search tomcat
Loaded plugins: priorities
============================= N/S Matched: tomcat ==============================
apache-tomcat-apis.noarch : Tomcat Servlet and JSP APIs
jakarta-commons-collections-tomcat5.noarch : Jakarta Commons Collection
: dependency for Tomcat5
jakarta-commons-dbcp-tomcat5.noarch : DBCP dependency for Tomcat5
jakarta-commons-pool-tomcat5.x86_64 : Pool dependency for Tomcat5
psa-tomcat-configurator.noarch : Configurator for Tomcat server
tomcat-native.x86_64 : Tomcat native library
tomcat6-admin-webapps.noarch : The host-manager and manager web applications for
                             : Apache Tomcat
tomcat6-docs-webapp.noarch : The docs web application for Apache Tomcat
tomcat6-javadoc.noarch : Javadoc generated documentation for Apache Tomcat
tomcat6-jsp-2.1-api.noarch : Apache Tomcat JSP API implementation classes
tomcat6-lib.noarch : Libraries needed to run the Tomcat Web container
tomcat6-log4j.noarch : Log4J support for Apache Tomcat
tomcat6-servlet-2.5-api.noarch : Apache Tomcat Servlet API implementation
                               : classes
tomcat6-webapps.noarch : The ROOT and examples web applications for Apache
                       : Tomcat
tomcatjss.noarch : JSSE implementation using JSS for Tomcat
glite-security-trustmanager-tomcat6.noarch : Java trustmanager interface
                                           : supporting a GSI grid name space
psa-mod_jk.x86_64 : Apache - Tomcat Warp connector
tomcat6.noarch : Apache Servlet/JSP Engine, RI for Servlet 2.5/JSP 2.1 API
tomcat6-el-2.1-api.noarch : Expression Language v1.0 API

  Name and summary matches only, use "search all" for everything.

####

Any ideas what to do?

Would be great to get help on this issue!

Thanks Halione

Outcomes