AnsweredAssumed Answered

Using newer bouncycastle libraries for my extension

Question asked by matjazmuhic on Aug 2, 2012
Latest reply on Aug 3, 2012 by afaust
Hi,

I'm trying to develop a PDF digital signing module with iText and bouncycastle. All works well outside Alfresco but since alfresco already uses bouncy castle (older version) my module didn't work. I did update the alfrescos bouncy castle libraries and now the signing works well but the verifying doesn't work.

Is there any way to package my Java extension code into JAR so that it will use newer libraries while Alfresco still uses older versions?

Outcomes