AnsweredAssumed Answered

solr , doubts

Question asked by bisana on Aug 26, 2012
Latest reply on Aug 27, 2012 by jpotts
Hi All
I am using Alfresco community edition 4.0.d on Linux
I have to generate new solr SSl certificate, I am going through the docs at http://wiki.alfresco.com/wiki/Alfresco_And_SOLR#Generating_new_SSL_certificates
Few doubts I have
Do I need to have solr for 4.0.e or http://sourceforge.net/projects/alfresco/files/Alfresco%204.0.d%20Community/alfresco-community-solr-4.0.d.zip/download alfresco-community-solr-4.0.d.zip will do
Will the SSL certificate generation may go wrong, and access of Alfresco will be a problem
Any How to do for dummies

Outcomes