AnsweredAssumed Answered

Cannot able to call Webscript from Version3.3

Question asked by efycaci_ramesh on Jul 12, 2010
Latest reply on Jan 3, 2011 by hectorglez
I am trying to run a webscript using the var connector = remote.connect(”http”); but i cannot able to call the webscript it throws the following error:
An error inside the HTTP server which prevented it from fulfilling the request.

its throwing "ReferenceError: "remote" is not defined." as exception.

When trying to call using remote.connect("alfresco") the webscript does not gets called properly without throwing any error. Please help on this issue. Thanks.

Outcomes