AnsweredAssumed Answered

Ubuntu 12.04.1 64 bits server and Alfresco 3.4.e?

Question asked by ericmachine on Sep 15, 2012
Latest reply on Sep 18, 2012 by ericmachine
Hi there,

Like to check. Currently I have Alfresco 3.4.d and Ubuntu 10.04.4 LTS 64 bits. It worked fine.

I plan to install Alfresco 3.4.e, should I maintain 10.04.4 LTS or can I use the latest 12.04.1 LTS 64 bits? Will that be an issue?

Any help? Thanks.

Outcomes