AnsweredAssumed Answered

CIFS Anmeldung klappt nicht

Question asked by torsten.e on Mar 18, 2009
Latest reply on Mar 20, 2009 by torsten.e
Habe die aktuelle Labs 3 Version neu installiert und bekomme die CIFS Anmeldung nicht hin, sehe vermutlich "den Wald vor lauter Bäumen nicht".

Sieht jemand den Wald ;-)

DANKE

Torsten

LOG-File
Mi 18. Mär 09:06:33 CET 2009 Starting Alfresco …
09:07:43,770 INFO  [org.alfresco.config.xml.XMLConfigService$PropertyConfigurer] Loading properties file from class path resource [alfresco/file-servers.properties]
09:07:48,991 DEBUG [org.alfresco.smb.protocol] preRegister called. Server=com.sun.jmx.mbeanserver.JmxMBeanServer@1be4050, name=log4j:logger=org.alfresco.smb.protocol
09:08:22,934 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] Schema managed by database dialect org.hibernate.dialect.MySQLInnoDBDialect.
09:08:24,328 INFO  [org.alfresco.repo.domain.schema.SchemaBootstrap] No changes were made to the schema.
09:09:36,841 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent] Index recovery started: 6 transactions.
09:09:36,866 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    10 % complete.
09:09:36,866 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    30 % complete.
09:09:36,867 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    50 % complete.
09:09:36,867 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    60 % complete.
09:09:36,867 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    80 % complete.
09:09:36,880 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent]    100 % complete.
09:10:05,151 INFO  [org.alfresco.repo.node.index.FullIndexRecoveryComponent] Index recovery completed.
09:10:05,252 INFO  [org.alfresco.repo.node.index.AVMFullIndexRecoveryComponent] Rebuilding indexes for 1 AVM Stores
09:10:05,252 INFO  [org.alfresco.repo.node.index.AVMFullIndexRecoveryComponent]     Rebuilding index for sitestore
09:10:05,271 INFO  [org.alfresco.repo.node.index.AVMFullIndexRecoveryComponent]   Reindex   100% complete
09:10:05,271 INFO  [org.alfresco.repo.node.index.AVMFullIndexRecoveryComponent] Finished rebuilding indexes for AVM Stores
09:10:05,485 INFO  [org.alfresco.repo.admin.ConfigurationChecker] The Alfresco root data directory ('dir.root') is: /var/lib/alfresco/alf_data
09:10:05,569 INFO  [org.alfresco.repo.admin.patch.PatchExecuter] Checking for patches to apply …
09:10:07,251 INFO  [org.alfresco.repo.admin.patch.PatchExecuter]
=== Applied patch                 ===
ID: patch.db-V3.0-0-CreateActivitiesExtras
RESULT:
Script completed
=====================================
09:10:07,260 INFO  [org.alfresco.repo.module.ModuleServiceImpl] Found 0 module(s).
09:10:07,581 DEBUG [org.alfresco.smb.protocol] Added desktop action CheckInOut
09:10:07,587 DEBUG [org.alfresco.smb.protocol] Added desktop action JavaScriptURL
09:10:07,802 INFO  [org.alfresco.smb.protocol] CIFS server started
09:10:07,818 INFO  [org.alfresco.smb.protocol] FTP server started
09:10:07,818 INFO  [org.alfresco.smb.protocol] NFS server NOT started
09:10:08,893 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - v1.6.0_07-b06; maximum heap size 506,313MB
09:10:08,894 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco started (Labs): Current version 3.0.0 (Stable 1526) schema 1002 - Installed version 3.0.0 (Stable 1526) schema 1002
09:11:08,997 INFO  [org.alfresco.web.site.FrameworkHelper] Successfully Initialized Web Framework

Eintrag in file-servers-custom.xml

   <config evaluator="string-compare" condition="CIFS Server" replace="true">
      <serverEnable enabled="true"/>
      <host name="${localname}a" domain="ifta-gmbh"/>
      <comment>Alfresco CIFS Server6</comment>
      <broadcast>192.168.20.255</broadcast>
      <bindto>192.168.20.6</bindto>
      <tcpipSMB platforms="linux,solaris,macosx"/>
      <netBIOSSMB platforms="linux,solaris,macosx"/>
      <tcpipSMB port="1445" platforms="linux,solaris,macosx"/>
      <netBIOSSMB sessionPort="1139" namePort="1137" datagramPort="1138" platforms="linux,solaris,macosx"/>
      <hostAnnounce interval="5"/>
      <Win32NetBIOS/>
      <Win32Announce interval="5"/>
      <authenticator type="enterprise">
      </authenticator>
      <sessionDebug flags="Negotiate,Socket"/>
   </config>

Outcomes