AnsweredAssumed Answered

From 4.0 to 4.2 Scheme adaption / upgrade

Question asked by tschaefer on Oct 12, 2012
Hello!

Does anybody how I need to adapt the scheme that the  AlfrescoCE 4.0 Database is working with 4.2a Version? I how I can achieve downgrade combatibility? I have seen that it is seemingy not enought to add the column with nodes_deleted.

Thank you for your help

Thorsten

Outcomes