AnsweredAssumed Answered

Talend / Alfresco 4.0 connector?

Question asked by ungawunga on Oct 18, 2012
Latest reply on Oct 9, 2013 by mdutoo
As far as I can tell, this project http://knowledge.openwide.fr/Main/AlfrescoETLConnector
only supports Alfresco 3.3 and under. Are there any Talend connectors for Alfresco 4.0? We have so much development work in 4.0 that we don't even want to think of rolling back to 3.3, and would like to use an ETL like Talend to load batches of files into Alfresco.

Are there other ETL tools we should consider that have Alfresco 4.0 connectors?

Outcomes