AnsweredAssumed Answered

CIFS auf einen Ubuntu-Sever zum Laufen bringen

Question asked by diddman on Mar 19, 2010
Latest reply on Mar 23, 2010 by diddman
Hallo,

ich versuche nun schon seit mehreren Tagen hoffnungslos CIFS auf einem Ubuntu 9.10 Server in Verbindung mit  Alfresco-Community-3.2 zum Laufen zu überreden.  Da ich neben dem CIFS von Alfresco auch noch Samba auf dem Server laufen lassen möchte, habe ich eine virtuelle IP eingerichtet. Dazu hier meine interface-Datei:

iface eth0 inet static
        address 139.20.136.218
        netmask 255.255.255.0
        network 139.20.136.0
        broadcast 139.20.136.255
        gateway 139.20.136.254
        # dns-* options are implemented by the resolvconf package, if installed
        dns-nameservers 139.20.100.1

auto eth0:1
iface eth0:1 inet static
address 139.20.136.217
netmask 255.255.255.0
gateway 139.20.136.254
dns-nameservers 139.20.100.1

An der IP 139.20.136.218 soll Samba auf dem POrt 445 lauschen und die IP 139.20.136.217 soll für Alfresco CIFS genutzt werden.

So weit so gut.

Hier mal der nötige Auszug  meiner alfresco-global.properties
#
# CIFS
#————-
cifs.enabled=true
cifs.serverName=${localname}
cifs.domain=Domain
cifs.broadcast=139.20.136.255
cifs.bindto=139.20.136.217

# Optional WINS server primary and secondary IP addresses. Ignored if autoDetec$
cifs.WINS.autoDetectEnabled=true

#
# FTP
#————
ftp.enabled=true

Des Weiteren soll der FTP-Zugang auch über die 139.20.136.217 geschehen. Was muss ich dafür im Konfig-Bereich des FTP-Servers angeben?
Vielleicht…
ftp.bindto=139.20.136.217

Wenn ich den ALfresco-Server nun starte und danach mal mit
sudo netstat -tanpu 
schaue, auf welchen Ports der Server alles lauscht, so bekomme ich nur Samba auf der IP 139.20.136.218 zu sehen, aber kein CIFS auf der 139.20.136.217.

Hoffentlich kann mir jemand weiterhelfen, damit ich das Problem schnellstmöglich behoben bekomme.

Outcomes