AnsweredAssumed Answered

Alfresco 3.3 CE + Windows Server 2003 RC2 + CIFS

Question asked by nas86 on May 11, 2010
Latest reply on May 12, 2010 by nas86
Ich hab mal wieder ein Problem mit CIFS.

Habe genau die Anleitung vom Wiki befolgt.
Setting up an Alfresco CIFS share on Windows

1. On windows server, make sure that the machine name is not longer than 15 characters.

2. Before starting the alfresco server, run this command netstat -an

3. Check for an entry of 0.0.0.0:445. If port 445 is in use then disable the local SMB service

4. Disable Native SMB collisions Native SMB can be disabled by adding the following registry key: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters] "SMBDeviceEnabled"=dword:00000000

A reboot is required after creating this key. Setting the value to one or deleting the registry key will restore native SMB support.

In Windows 2000,2003,2008 - Port 445 is bound by default to \device\ - all devices. Use the following registry key to unbind port 445 and allow for binding by Alfresco: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NetBT\Parameters]

5. Run nbtstat -a ALFRESCO_SERVER_IP

6. Now map the drive net use X: \\SERVER_NAMEa\Alfresco\SPACE_NAME /user:USERNAME //persistent:yes USERNAME is Alfresco user name

Restart gemacht und es funktioniert nicht. :) Hab ich irgendwas übersehen?

Gruß,
nas86

Outcomes