AnsweredAssumed Answered

CE 3.3 mit deutscher Sprachdatei geht nicht

Question asked by aceman3000 on Jul 19, 2010
Latest reply on Jul 21, 2010 by cybergoofy
Hallo.
Ich bekomme einfach die deutsche Sprachauswahl nicht angezeigt.
Ich benutze die Alfresco Community Edition 3.3. auf einem Debian Lenny.

Da ich bei den language Packs nicht die deutsche Version für CE 3.3 gefunden habe, habe ich die Dateien für die EE (Enterprise) 3.3 http://forge.alfresco.com/frs/download.php/956/de_DE_language_pack_33_ent_explorer.zip benutzt.
Liegt hier schon der Fehler, oder sind die Sprachdateien untereinander kompatibel?
Ich habe es auch mal mit den Sprachdateien für die CE 3.2 versucht aber leider blieb auch das erfolglos.

Ich habe laut Anleitung http://wiki.alfresco.com/wiki/Language_Pack_Installation die Dateien in
tomcat-6.0.26/shared/classes/alfresco/messages/ entpackt und dann in der Datei tomcat-6.0.26/shared/classes/alfresco/extension/web-client-config-custom.xml Folgendes eingefügt (bzw. entkommentiert):
<config evaluator="string-compare" condition="Languages">
     <languages>
        <language locale="de_DE">German</language>
     </languages>
   </config>
  
Danach habe ich dann den Tomcat neu gestartet, aber in dem Selectfeld zur Sprachauswahl steht immer noch nur Englisch zur Auswahl.
Muss ich andere Dateipfade benutzen?

Ich bedanke mich schon mal im Voraus für eure Hilfe.

Outcomes