AnsweredAssumed Answered

Alfresco 4.x: CIFS Nutzung auf Windows 7 Client

Question asked by power4ever_7698 on Dec 29, 2011
Latest reply on Feb 7, 2012 by power4ever_7698
Hallo Community,

obwohl sich der Zugang zu Alfresco via CIFS bei viele Anwendern laut den Foreneinträgen als problematisch erweist, habe ich dort noch keine Lösung für folgendes Problem finden können:

Ausgangssituation:
  • Alfresco Community v4.0.0 (b 3835) schema 5019 auf Windows 7 (Home und Prof) installiert

  • Zugang zu Alfresco via CIFS von XP Clients (Home und Prof) problemlos

  • Zugang zu Alfresco via CIFS von Windows 7 (Home und Prof) nicht herstellbar
Somit gehe ich davon aus, das „serverseitig“ die CIFS-Schnittstelle korrekt funktioniert, lediglich der Windows 7 Client nicht so recht will. (Auch eine Alfresco Community V3.4 Insatallation unter XP war nur von Windows 7 Clients aus via CIFS nicht erreichbar.)

Fehlermeldung:
  • Systemfehler 86 aufgetreten. Das angegebene Netzwerkkennwort ist falsch.
Eine ähnliche Problematik wird bereits unter https://forums.alfresco.com/en/viewtopic.php?f=9&t=41097 beschrieben. Aber wie bei so vielen Foreneinträgen geht nicht abschließend daraus hervor, ob der Lösungsvorschlag wirklich zum Erfolg geführt hat. Mein Problem konnte damit leider nicht gelöst werden.

Folgendes scheint zumindest der Ausgangspunkt für eine Lösung unter Windows 7 Clients zu sein:
  • Alfresco CIFS benutzt NTLM als Protokoll

  • Der Clientrechner muss via Registryeintrag ermächtigt werden, das voreingestellte NTLMv2 Protokoll nicht oder erst in zweiter Linie zu verwenden.
Andererseits gibt es aber sicher auch viele Installationen, bei denen es keine Probleme gab, bzw.bei denen das Problem erfolgreich gelöst werden konnte.

Somit habe ich folgende Fragen:
  • Hat jemand einen Windows 7 Client erfolgreich via CIFS mit Alfresco verbunden und was musste dafür im Einzelnen noch angepasst werden?

  • Gibt es bereits eine komplette Schritt für Schritt Anleitung zur Lösung des Problems auf Windows 7 Clients?

  • Wie lässt sich auf anderer Ebene testen, ob alle benötigten Voraussetzungen der Konfiguration erfüllt sind?

  • Welche Einstellungen sind evtl. noch relevant und zusätzlich zu beachten?

  • Muss evtl. doch noch serverseitig eine Anpassung durchgeführt werden?
Ich bin für jede Hilfe dankbar, die mich der Problemlösung ein Stückchen näher bringt.

Viele Grüße!

Outcomes