AnsweredAssumed Answered

Unable to delete files from Share

Question asked by kittykat_ali on Nov 20, 2012
Latest reply on Nov 21, 2012 by kittykat_ali
Hiya…

Not sure if anyone has any ideas on a solution to this problem, but any help would be much appreciated.

There are some files on a site in Alfresco Share in the site document libarary in a folder and I am trying to delete.

My login has got Alfresco Administrator permissions and I hold the role of 'Manager' on the site where I am trying to delete the files.

The files were created by someone else who is also a 'Manager' role on the site. 

When I click on the 'Delete Document' option, I receive the message which says 'Are you sure you want to delete (filename)? and I respond by clicking on the 'Delete' button.

Nothing happens at all, no error message appears and the files remain in the folder.  I even press F5 to refresh the screen but that seems to make no difference.

I have even tried logging in as the main 'admin' user on Share and trying the same thing and the files are not being deleted. 

Following all this, I have attempted to log in through the 'alfresco' part and tried deleting the files that way, but nothing is happening at all. 

We have even tried restarting the system and trying again here and that has not helped either. 

Any advice would be very much appreciated. 

I am not a programmer and I don't know anything about scripting or java I'm afraid.

Thank you very much.

Ali :)

Outcomes