AnsweredAssumed Answered

Installer not recognizing Java 7

Question asked by boraborabob on Nov 20, 2012
Latest reply on Dec 14, 2012 by jpalmer1026
I'm trying to install Community version 4.2.b on OSX Mountain Lion (10.8.2)

The only java version I have installed is 1.7.0_09. I've verified the runtime version through preferences –> Java –> Java Control Panel.

When trying to run the installer, I receive the following error:

'There has been an error.
This release was packaged to run on Java SE 7.  Please install a compatible Java version and try again.

Outcomes