AnsweredAssumed Answered

Deployment Server/Receiver Stuck

Question asked by mastrv on Dec 5, 2012
Latest reply on Dec 6, 2012 by mastrv
We have two test deployment servers defined in our Alfresco 3.4 installation and we typically deploy to both of the test servers.

Recently, one of them has shown that it is allocated to "Review Sandbox".

I have searched the documentation and online and have determined that it is working on "proj–workflow-9z99z9z9-9z99-9z99-z9zz-z99z99999z9z" (not the real value :) )

I have tried to determine what this is but have not been able to.  It obviously looks like a workflow.  There are no workflows defined, as far as I know.  When I go in to the Dictionary and look at the workflow definitions, nothing shows up.  I'm logged in as admin.

I also tried the workflow console and tried as each defined user to see if there was an active task.  Nothing showed up.  When I try "show definitions all", there 10 listed that look like they may be standard workflow definitions.  The titles are "Web Site Submission", "Adhoc" and so on.

How can I determine what this is or where to view it in Alfresco?  Following that, how would the server be released?  Where can I find the answer?

Thanks!

Outcomes