AnsweredAssumed Answered

***EL MALDITO CIF*** (Solucionado)

Question asked by lexcorp on Oct 5, 2008
Latest reply on Dec 21, 2010 by berenicestr69
Llevo un buen tiempo intentando hacer funcionar CIF sin obtener buenos resultados, lo extraño es que el log del servidor de aplicaciones en mi caso Jboss no me lanza ningun error, por el contrario me muestra un mensaje que indica que el servidor CIF se ha iniciado, el problema viene cuando intento conectar a una unidad de red simplemente no logro conectarme, tambien lo intento desde el cliente web de alfresco sin obtener buenos resultados, para que se den una idea de mi problema a continuacion les muestro los detalles de mi implemetacion:

Sistema Operativo: Suse Linux Enterprise Server 10 SP1
Base de Datos: Oracle 10g R2
Servidor de Aplicaciones: Jboss 4.2.0
Java: jdk 1.5.2
Alfresco: Community War 2.1
Autenticacion: NTLM + LDAP
He importado usuarios y grupos del directorio activo
Configuracion de e-mail
FTP, WebDav Funcionan sin problemas
Idioma: Español
Firewall desactivado

He configurado el archivo file-server-custom.xml: el jboss me indica que  CIF ha iniciado correctamente por lo que supongo que no tengo problemas con la configuracion de este archivo.

Hasta el momento mi teoria me indica que el problema se debe a los IPTABLES que aun no los domino muy bien, pero sin embargo para FTP y WEbDav no tengo problemas el unico problema es "EL MALDITO CIF"  :lol:

Ahora se preguntaran, bueno y si te da tantos problemas porque no usas FTP o WebDav:

1.- Tengo entendido que CIF es mas transparente para el usuario
2.- Permite edicion de archivos en linea sin necesidad de proteger y desproteger

Bueno espero que puedan ayudarme de antemano les agradezo, me da gusto que este foro haya crecido tan rapido…

Saludos…

Outcomes