AnsweredAssumed Answered

Symbol not found __cg_jpeg_resync_to_restart, Leopard 10.5.8

Question asked by johandouma on Oct 1, 2010
Latest reply on Jun 29, 2011 by cfox
Hi All,

I get an error when launching Alfresco for the first time. It looks like Tomcat doesn't launch, but I then get an error for soffice.bin. Are they related?
Leopard 10.5.8. Latest JVM installed.

I've tried searches, but couldn't find anything handy. It looks like it's a case issue and the system uses apple's libJPEG.dylib?

Terminal:
PID file (/Applications/alfresco-3.4.a/tomcat/temp/catalina.pid) found. Is Tomcat still running? Start aborted.
/Applications/alfresco-3.4.a/tomcat/scripts/ctl.sh : tomcat could not be started

Error on screen:
The application soffice.bin quit unexpectedly.
Symbol not found: __cg_jpeg_resync_to_restart
Referenced from: /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Framework/ImageIO.framework/Versions/A/ImageIO
Expected in: /Applications/alfresco-3.4.a/common/lib/libJPEG.dylib

I tried installing it on 2 computers, both updated Leopards, and had this same issue. I'm not sure what to do now. I hope someone has had this before?

Thank you,
Johan

Outcomes