AnsweredAssumed Answered

EMailListener en Alfresco labs

Question asked by elfrankie on Nov 24, 2008
He intentado instalar el módulo de EmailListener en la nueva distribución de Alfresco pero resulta que la clase de la cual extiende
public class AddListenToEmailAspectDialog extends BaseDialogBean implements IDialogBean
ya no tiene ningún elemento nodeservice

nodeService.addAspect(spaceRef, EmailListenerModel.ASPECT_LISTENTOEMAIL, aspectProperties);

por lo cual se produce un fallo al intentar añadir este aspecto a un espacio de Alfresco.

Mi preocupación es que nada funcione con esta nueva versión de Alfresco.

¿Alguien más ha tenido problemas con módulos que funcionaban correctamente en versiones anteriores de Alfresco?

Tengo la sensación que esta nueva versión es un paso atras en cuanto a la versión community.

Espero vuestros comentarios.

Outcomes