AnsweredAssumed Answered

Problemas con el final de la instalación

Question asked by nanija on Nov 25, 2008
Estoy trabajando con una máquina virtual:
Tengo un problema y es que tengo instalado todos los requisitos necesarios para funcionar con Alfresco en Windows: la máquina virtual java (jdk-1_5_0_16-windows-i586-p.exe), mysql ( mysql-5.0.67-win32.zip ) ,
Open Office ( OOo_2.4.1_Win32Intel_install_en-US.exe ), Alfresco ( alfresco-enterprise-tomcat-3.0.0.zip ) y Apache ( apache_2.0.43-win32-x86-no_ssl.exe ). Instalo bien la máquina virtual, instalo bien mysql, instalo Alfresco y arranco Tomcat desde MsDos (alf_start.bat) e inicia bien Alfresco e instalo Apache poniendo como Network Domain la Ip de mi ordenador ya que quiero que me vean desde fuera.
Mi problema es que al configurar Apache, lo inicio bien pero
al abrir el explorador de Internet para ver si realmente el servidor está funcionando y poner en la barra de direcciones http://midirecciónip:8080 (en mi dirección ip pongo la que he puesto en Network Domain, claro), no me aparece la página diciendo que "Apache está configurado con éxito", simplemente "no se encontró la página".
¿Esto por qué es?
Y otra duda más:
tras tener bien configurado Apache, debo adaptar  “Alfresco” para que se muestre a través de “Apache“, para ellos tengo que modificiar el fichero “httpd.conf” que se encuentra en “c:\Apache\Apache2\conf”
Dentro de ese fichero he de modificar las siguientes líneas: DocumentRoot “C:/Apache/Apache2/htdocs” Directory “C:/Apache/Apache2/htdocs” En las que se borra lo que aparece entre comillas y y se escribe en su lugar la dirección de lo que queremos mostrar, pero lo que no se exactamente es la dirección que tengo que mostrar. ¿es la de Alfresco?
También quería saber si hay algún tipo de incompatibilidad a la hora de tener funcionando apache y tomcat

Outcomes