AnsweredAssumed Answered

Alfresco Deployment / Start Up Hangs

Question asked by smart-ebusiness on Oct 7, 2010
Latest reply on Oct 4, 2012 by sanket
Hi,

I setup a new installation of Alfresco. At the runtime of the Deployment I got the following last messages

ERROR: org.alfresco.wcm.client.util.impl.GuestSessionFactoryImpl - Repository not available: Cannot access http://localhost:8080/alfresco/service/cmis: Conne$
19:08:49,145  INFO  [management.subsystems.ChildApplicationContextFactory] Startup of 'Synchronization' subsystem, ID: [Synchronization, default] complete
19:08:49,322  INFO  [service.descriptor.DescriptorService] Alfresco JVM - v1.6.0_18-b07; maximum heap size 989.875MB
19:08:49,322  INFO  [service.descriptor.DescriptorService] Alfresco started (Community): Current version 3.4.0 (a 3169) schema 4111 - Originally installed ve$
19:08:49,352  INFO  [management.subsystems.ChildApplicationContextFactory] Starting 'Replication' subsystem, ID: [Replication, default]
19:08:49,418  INFO  [alfresco.config.JndiPropertyPlaceholderConfigurer] Loading properties file from class path resource [alfresco/alfresco-shared.properties]
19:08:49,429  INFO  [management.subsystems.ChildApplicationContextFactory] Startup of 'Replication' subsystem, ID: [Replication, default] complete

Than the Deployment will not be continued and I need to stop the Tomcat hardly with a kill -9. What happens with that issues? May be somebody has a slution of that problem for me? Thank you in advacne.

Cheers, Ralf Siebert

Outcomes