AnsweredAssumed Answered

Update Community Version 4.0.e -> 4.2.c: Wikiproblems

Question asked by fochlac on Jan 11, 2013
Latest reply on Feb 3, 2013 by daballiemo
Hi,

I've updated Alfresco from 4.0.e to 4.2.c and encountered an issue while migrating the data according to the Backup and Restore-procedures. On the first glance everything was fine, however, I encountered a problem with the wikimodule of our main site:
The wikipages in the dashlets on the site-dashboard were displayed just fine, yet, as soon as I tried to open the same pages within the Wikimodule of the site it would only show blank sites.
This error only happens on the main site.
No error is shown in the logs.
The backup is working with Alfresco Community 4.0.e.
Older Backups cause the same error.
Modifying or creating Wikipages does not help either. The new/modified page will remain blank.

For testing purpose I have been using an unmodified Version of Alfresco 4.2.c.
I could not reproduce this issue on other sites.

I would be very grateful for any ideas regarding this issue. If you need more informations please ask right away.

Thanks,
Florian

Outcomes