AnsweredAssumed Answered

[color=#FF4000]ERROR al ejecutar el archivo Build.xml[/color

Question asked by mariobd on Jan 8, 2009
Hola, amigos estoy tratando de ejecutar alfresco desde el codigo fuente
y me sales estos errores alguin tiene lo que esta sucediendo, al paracer
falta configurar el archivo build.xml, pero no tengo idea que colocar en ese archivo
concen de algun link, que explique esto ??????

Error
———–
Buildfile: D:\alfresco\HEAD\root\projects\repository\build.xml
compile-jibx-eclipse:
init:
     [echo] user.home = C:\Documents and Settings\mbocanegra
compile-repository-jibx:

BUILD FAILED
D:\alfresco\HEAD\root\projects\repository\build.xml:8: The following error occurred while executing this line:
D:\alfresco\HEAD\root\projects.xml:197: You must specify either a classpath or at least one nested classpathset element.

———


archivo build.xml
————————-
<project name="repository-jibx-eclipse" default="compile-jibx-eclipse">

   <!– ********************************** –>
   <!– ** Initialisation/Configuration ** –>
   <!– ********************************** –>

   <target name="compile-jibx-eclipse">
      <ant dir="${basedir}/../.." target="compile-repository-jibx" />
   </target>

</project>
———

Gracias por la ayuda,

Outcomes