AnsweredAssumed Answered

Error al iniciar alfresco [ Cannot assign requested addres ]

Question asked by juanfrasr on Jan 9, 2009
Latest reply on Jan 9, 2009 by juanfrasr
Hola buenos dias. Mirando en el foro y comparando los diferentes problemas que ha havido yo puedo exponer uno nuevo, el problema es el siguiente.

Siguiendo la wiki de instalación http://wiki.alfresco.com/wiki/Installing_Alfresco_on_Ubuntu_7.10 . inicio el scrip y todo perfecto. me dirigo a la pagina localhost:8080/alfresco y me sale el siguiente error:

type Status report

message /alfresco/

description The requested resource (/alfresco/) is not available.

He visto en diferentes post del foro les sale el mismo error, pero lo que me deja el log es diferente. Esto es lo que me informa:

Jan 9, 2009 9:13:37 AM org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-8080
Jan 9, 2009 9:13:37 AM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 1154 ms
Jan 9, 2009 9:13:37 AM org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
Jan 9, 2009 9:13:37 AM org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.23
Jan 9, 2009 9:13:37 AM org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
Jan 9, 2009 9:13:38 AM org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive share.war
Jan 9, 2009 9:13:46 AM org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive alfresco.war
Jan 9, 2009 9:20:45 AM org.apache.catalina.core.StandardContext start
SEVERE: Error listenerStart
Jan 9, 2009 9:20:45 AM org.apache.catalina.core.StandardContext start
SEVERE: Context [/alfresco] startup failed due to previous errors
Jan 9, 2009 9:20:47 AM org.apache.coyote.http11.Http11BaseProtocol start
INFO: Starting Coyote HTTP/1.1 on http-8080
Jan 9, 2009 9:20:48 AM org.apache.catalina.storeconfig.StoreLoader load
INFO: Find registry server-registry.xml at classpath resource
Jan 9, 2009 9:20:48 AM org.apache.catalina.startup.Catalina start
INFO: Server startup in 431037 ms
Jan 9, 2009 9:20:48 AM org.apache.catalina.core.StandardServer await
SEVERE: StandardServer.await: create[8005]:
java.net.BindException: Cannot assign requested address
        at java.net.PlainSocketImpl.socketBind(Native Method)
        at java.net.PlainSocketImpl.bind(PlainSocketImpl.java:359)
        at java.net.ServerSocket.bind(ServerSocket.java:319)
        at java.net.ServerSocket.<init>(ServerSocket.java:185)
        at org.apache.catalina.core.StandardServer.await(StandardServer.java:363)
        at org.apache.catalina.startup.Catalina.await(Catalina.java:616)
        at org.apache.catalina.startup.Catalina.start(Catalina.java:576)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
        at java.lang.reflect.Method.invoke(Method.java:585)
        at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:295)
        at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:433)

Se que es algo de que no consigue interpretar la dirección /alfresco, pero nose esactamente como solucionarlo.

Gracias por la ayuda

Outcomes