AnsweredAssumed Answered

Issue while openoffice integration on Linux server

Question asked by ganmaku on Oct 20, 2010
Latest reply on Oct 20, 2010 by gyro.gearless
Hi Team,

The environment is:

SUSE Linux Enterprise Server 10 SP3 (86_64)
Alfresco Enterprise edition 3.3.1
JDK 1.6
Oracle 11.2

The following error occurred at the time of installtion.
tkbsgbl0@poclx005:[/busapps/tkbs/gbl0/home]$ rpm -Uvih OOO320_m18_native_packed-1_fr.9502/RPMS/o*.rpm
error: Failed dependencies:
        libgnomevfs-2.so.0()(64bit) is needed by ooobasis3.2-gnome-integration-3.2.1-9502.x86_64
        libgconf-2.so.4()(64bit) is needed by ooobasis3.2-gnome-integration-3.2.1-9502.x86_64
I downloaded the above missing two RPM files and placed inside the RPMS folder.

But, this error is persisting still.

Any help would be highly beneficial for me.

Outcomes