AnsweredAssumed Answered

J'ai installé alfresco sur XP sans pb…Mais bon,...

Question asked by unknown-user on Dec 6, 2006
Latest reply on Dec 7, 2006 by unknown-user
Bonjour,

J'ai installé alfresco sur XP sans pb…
Mais bon, je préferai l'utiliser sur un serveur linux.
J'ai tenté d'installer le paquet alfresco+tomcat en suivant les instructions (même si le tuto parle de la version 1.3)
Quand je lance alfresco, j'ai le message suivant:

./alfresco.sh start
./alfresco.sh: line 8: export: `-XX:CompileCommand=exclude,org/apache/lucene/ind ex/IndexReader$1,doBody -XX:CompileCommand=exclude,org/alfresco/repo/search/imp l/lucene/index/IndexInfo$Merger,mergeIndexes -XX:CompileCommand=exclude,org/alf resco/repo/search/impl/lucene/index/IndexInfo$Merger,mergeDeletions': n'est pas  un identifiant valide
Using CATALINA_BASE:   /opt/alfresco/tomcat
Using CATALINA_HOME:   /opt/alfresco/tomcat
Using CATALINA_TMPDIR: /opt/alfresco/tomcat/temp
Using JRE_HOME:       /opt/jre1.5.0_05
Using JAVA_OPTS:       -Xms128m -Xmx512m -server -Djava.util.logging.manager=org .apache.juli.ClassLoaderLogManager -Djava.util.logging.config.file=/opt/alfresco /tomcat/conf/logging.properties
Starting OpenOffice service…

en localhost:8080 il n'y a rien…
Je pense que le pb, vient de l'indentifiant non valide, mais je ne sais pas trop quoi faire.

Outcomes