AnsweredAssumed Answered

Módulo Sistema de Copias de Seguridad Flexible

Question asked by vlopez on Jul 14, 2009
Latest reply on May 5, 2010 by pjcaracuel_2349
Saludos.

¿Alguien ha instalado el Módulo "Sistema de Copias de Seguridad Flexible" desarrollado por INTECNA y que está disponible en el Repositorio de Software Libre de la Junta de Andalucía?.
Llevo al menos una semana intentando instalar el dichoso módulo. He probado con diferentes versiones de Alfresco (2.9B, 2.0 y 2.1). Finalmente parece ser que este módulo está desarrollado para la versión 2.1 según observo en un fichero del propio módulo.
También he probado con JDK 1.6 y después con una versión anterior (1.5), porque en un post leí que el error que me daba podría ser causado por la versión de JAVA.
Incluso he desempaquetado el fichero, he cambiado el module.properties siguiendo las instrucciones de la documentación, pero me sigue dando el mismo error, que parece bastante claro, viene a decir que no encuentra el fichero "module.properties".
¿Alguien conoce este módulo?, ¿lo ha conseguido instalar?….¿alguién podría decirme cómo evitar el error?.

Gracias de antemano.

Outcomes