AnsweredAssumed Answered

Bonjour à tous.Cela fait une semaine que j'essaye...

Question asked by yoda on Apr 19, 2007
Latest reply on Apr 19, 2007 by evensf
Bonjour à tous.

Cela fait une semaine que j'essaye d'utiliser le serveur CIFS mais sans succès. :(
C'est pour cela que je sollicite votre aide. Je vais essayer d'être le plus précis possible sur mon problème.

J'utilise la version community 2.0 de Alfresco sur un Windows XP Pro SP2.
J'ai suivi pas à pas tout le tutoriel pour installer un serveur CIFS et celui de l'ajout de la carte réseau de bouclage : http://forum.alfresco-fr.org/viewtopic.php?id=157.
Mon ordinateur se trouve dans le groupe de travail ELLIPSE et se nomme SHUTTLE, j'ai donc modifier le fichier "file-servers.xml" de cette façon : <host name="${localname}_A" domain="ELLIPSE"/>.
Ensuite, lorsque j'exécute la commande nbtstat -n j'ai ceci :
[img]http://cedric.yoda01.free.fr/divers/cmd1.jpg[/img]

Le problème arrive lorque je tape dans l'explorateur : \SHUTTLE_Aalfresco
Cette fenêtre arrive :
[img]http://cedric.yoda01.free.fr/divers/fenetre1.jpg[/img]
Je voulais savoir si c'était normal que la partie soit grisée car je ne peux pas me connecter, je ne sais pas quel mot de passe rentrer.

Voilà le log au cas où :
14:06:33,156 ERROR [net.sf.jooreports.openoffice.connection.SocketOpenOfficeConnection] disconnected unexpectedly
14:09:16,250 WARN  [org.springframework.remoting.rmi.RmiRegistryFactoryBean] Could not detect RMI registry - creating new one
14:09:33,984 INFO  [org.alfresco.repo.admin.ConfigurationChecker] The Alfresco root data directory ('dir.root') is: C:Alfrescoalf_data
14:09:34,406 INFO  [org.alfresco.repo.admin.patch.PatchExecuter] Vérification des correctifs à appliquer …
14:09:34,437 INFO  [org.alfresco.repo.admin.patch.PatchExecuter] Aucun correctif requis.
14:09:34,453 INFO  [org.alfresco.repo.module.ModuleServiceImpl] Found 0 module(s).
14:09:36,046 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - v1.5.0_08-b03; maximum heap size 506,313MB
14:09:36,046 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco started (Community Network): Current version 2.0.0 (build-185) schema 38 - Installed version 2.0.0 (build-185) schema 38
Voilà, je pense avoir tout mis, j'espère que l'on pourra m'aider. :)

Outcomes