AnsweredAssumed Answered

Bonjour à tous !Je voulais tester le plugin d'encryption/decryption...

Question asked by wizdom on Jul 3, 2007
Latest reply on Jul 4, 2007 by wizdom
Bonjour à tous !

Je voulais tester le plugin d'encryption/decryption d'IDEALX avec Alfresco version 2.0, mais visiblement ce plugin a été écrit pour la version 1.3 et ne semble pas avoir été adapté avec cette nouvelle version ?

J'ai suivi le README du plugin pour l'installer et tout se passe bien.

Mais dans Alfresco je ne vois toujours ou je peux encrypter mes documents ?

Et dans le menu des actions lié à un document j'obtient un "MISSING: decipher_dialog :MISSING" des plus disgracieux (j'ai pourtant bien modifié le fichier alfresco/webclient.properties).


Je voulais savoir si quelqu'un avait rencontré ces problèmes là avec la derniere version d'Alfresco ?


Ciao à tous ;)

Outcomes