AnsweredAssumed Answered

node's content is missing:contact your system administrator

Question asked by mbidari on Dec 7, 2010
Hi

Recently I've performed re-indexing which was successful and the instance came up with out any issues. The files which alfresco recovered(pdf files) is not able to view either on the browser or from the local system(downloaded the file and tried opening) . It shows the size of the file correctly on Alfresco as well as when download to local system. When tried opening the PDF file on the browser it shows the following Message:

The node's content is missing:
node: workspace://SpacesStore/78120dcf-3c76-42ed-bd80-eac0c912dd64
reader: ContentAccessor[ contentUrl=store://2010/11/29/15/35/b35389c2-2202-4a9b-80e3-0c8a2027867e.bin, mimetype=application/pdf, size=0, encoding=utf-8, locale=en_US]
Please contact your system administrator.

My Alfresco Version 3.3g(Community) and Running on Oracle Linux version 5.0

Please suggest me the resolve this issue.
Thanks in advance

Regards,
Mayur

Outcomes