AnsweredAssumed Answered

New folder leads to error message

Question asked by lemmy on Dec 7, 2010
Latest reply on Dec 11, 2010 by lemmy
Hi,

I've just installed Alfresco 3.4 and I'm trying Web Quick Start. Creating a site as descibed in the video works quite nice. After that I've tried to create a new folder below root called 'test'. It gets correctly created. I see the landing page in share but when I'm clicking on the new test-link on the site I'm getting an error message:

An error has occured in the component: /wcmqs/service/carousel/slideshow.
It responded with a status of 500 - Internal Error.
Error Code Information: 500 - An error inside the HTTP server which prevented it from fulfilling the request.
Error Message: 11070226 Failed to load script 'org.springframework.extensions.webscripts.ResourceStore$WebApplicationStoreScriptContent@954ca5': 11070225
Server: Alfresco Spring WebScripts - v1.0.0 (Release Candidate 2 675) schema 1.000
Time: 07.12.2010 19:50:21
Click here to view full technical information on the error.
Exception: org.springframework.extensions.webscripts.WebScriptException - 11070225
org.springframework.extensions.webscripts.processor.JSScriptProcessor.executeScriptImpl(JSScriptProcessor.java:319)
Exception: org.springframework.extensions.webscripts.WebScriptException - 11070226 Failed to load script 'org.springframework.extensions.webscripts.ResourceStore$WebApplicationStoreScriptContent@954ca5': 11070225
org.springframework.extensions.webscripts.processor.JSScriptProcessor.executeScript(JSScriptProcessor.java:195)

Am I missing something?

Thanks,
Lemmy

Outcomes